Über 200.000 Nutzerbeiträge
Schnelle Hilfe bei Fragen
Erfahrungsaustausch
Du befindest Dich im Benutzerbereich unseres Forums.

Bildanhänge lassen sich nicht öffnen

 
PostRank 11 / 11
Avatar
Beiträge: 4341
Dabei seit: 08 / 2012
 ·  #1
Seit einigen Tagen habe ich das Problem, daß ich die
Fotos aus einigen Beiträgen nicht vergrößern/runterladen
kann, wenn ich die Funktion "rechter Mausklick auf die
blaue Bildunterschrift" (Dateiname) nutze.
In meinem Download-Anzeiger kommt dann der Text:
Das Bild kann nicht angezeigt werden, da möglicherweise
nicht genügend Arbeitspeicher zur Verfügung steht."
Z.B. zur Zeit, die Fotos aus dem Beitrag:
fpost260075.html#real260075
Nehme ich dann irgendeinen anderen - z.B. diesen Beitrag:
ftopic21560.html
funzt das mit den Bildern wie gewohnt.
Und der Gemahl sagt, der Arbeitsspeicher sei überhaupt nich voll.
Kennt jemand das Problem?
Schmuck & Uhren kaufen
Avatar
 
PostRank 11 / 11
Avatar
Beiträge: 17037
Dabei seit: 01 / 2009
 ·  #2
grad bei mir ausprobiert. Wenn ich das Bild mit der Bildanzeige öffenen will, dann kommt der selbe Text. Aber richtiges runterladen funktioniert einwandfrei und man kann das Bild vom Rechner aus ansehen.
PostRank 11 / 11
Avatar
Beiträge: 24067
Dabei seit: 09 / 2006
 ·  #3
bei mir alles normal, also versuch mal:
browser aus
und diesen neustarten
wenn das nicht hilft, zusätzlich rechner neustarten

aber erstmal nur den browser schließen und öffnen
wenn nicht geholfen:
dann mal anderen browser probieren

dann rechnerneustart
PostRank 11 / 11
Avatar
Beiträge: 4341
Dabei seit: 08 / 2012
 ·  #4
PostRank 11 / 11
Avatar
Beiträge: 17037
Dabei seit: 01 / 2009
 ·  #5
Zitat geschrieben von pontikaki2310

Was iss "Richtiges Runterladen"?
Ich will halt das Foto vergrößern können.

wenn du den Rechtsklick machst, dann öffnet sich normalerweise ein Fenster, das dir anbietet, die Datei runterzuladen oder mit der Windows-Fotoanzeige (so heißt das bei mir) zu öffnen. Datei runterladen heißte, du speicherst das Bild auf deiner Festplatte. Mit der Fotoanzeige öffnen heißt, du speicherst das Bild vorübergehend in einer Zwischenablage ab, damit du dir das ansehen kannst, es ist aber normalerweise nicht dauerhaft auf deinem Rechner gespeichert.

Du könntest es auch mal mit Linksklick direkt aufs Bild probieren. Da öffnet sich bei mir ein neuer Tab und ich kann auf das Bild, wenn es von vornherein groß genug ist, mit der Maus draufklicken, dann vergrößert sich das auch.
PostRank 11 / 11
Avatar
Beiträge: 24067
Dabei seit: 09 / 2006
 ·  #6
hast du denn auf die bildunterschrift mit der linken maustaste geklickt?

ansonsten ist es eh immer hilfreich, Betriebssystem und Browser zu nennen


UND es ist sinnvoll, mal auf Tips zu hören und fix Browser (PC)neuzustarten, ob das Problem ohne weitere fragen erschlagen ist
PostRank 11 / 11
Avatar
Beiträge: 17037
Dabei seit: 01 / 2009
 ·  #7
PostRank 11 / 11
Avatar
Beiträge: 24067
Dabei seit: 09 / 2006
 ·  #8
vor allem derjenige mit Problem sollte seine Bedingungen nennen
PostRank 11 / 11
Avatar
Beiträge: 17037
Dabei seit: 01 / 2009
 ·  #9
PostRank 11 / 11
Avatar
Beiträge: 4341
Dabei seit: 08 / 2012
 ·  #10
Zitat geschrieben von Tilo

vor allem derjenige mit Problem sollte seine Bedingungen nennen


Manno, ich weiß doch sowas nich und der Gemahl rennt
mit dem Flaschner durchs Haus und verlegt Wasserrohre.
Und wenn ich da was zwischenfrage droht gleich ne
Scheidungsklage......
Aaalso: Windows 8.1 und Firefox
Und neustarten bringt nix.
Und mit linkem Mausklick auf Bildunterschrift passiert gar nix.
Und mit direkt aufs Bild klicken: öffnet sich ein Fenster mit
dem Foto und man kann eine kleine Vergrößerung gucken.
Reinzoomen kann man nicht.
Und wie gesagt, das Problem ist nur hin&wieder bei vereinzelten
Beiträgen und ich vermute, es hat was mit dem Fotohochladen
des Fragestellers zu tun - und nicht mit meinem PC (?)
Bei gefühlten 90% aller Beiträge entsteht das Problem ja auch nich....
PostRank 4 / 11
Avatar
Beiträge: 77
Dabei seit: 09 / 2020
 ·  #11
Ich hab es mal mit den Dateien ausprobiert, die Du als problematisch bezeichnet hast - bei mir funktioniert der Download (ich arbeite aber auch an einem MacBook).

An den Dateien liegt es wohl nicht, Du solltest aber bei Windows 8.1 mit Mozilla Firefox den Cache leeren, der zickt bei Windows gerne rum. Eine Anleitung dazu findest Du auf der Hilfe-Seite von Mozilla, guckst Du hier: Link
Moderator
Avatar
Beiträge: 29722
Dabei seit: 07 / 2005
 ·  #12
Zitat geschrieben von pontikaki2310

....
Aaalso: Windows 8.1 und Firefox
Und neustarten bringt nix.
Und mit linkem Mausklick auf Bildunterschrift passiert gar nix.
Und mit direkt aufs Bild klicken: öffnet sich ein Fenster mit
dem Foto und man kann eine kleine Vergrößerung gucken.
Reinzoomen kann man nicht.
Und wie gesagt, das Problem ist nur hin&wieder bei vereinzelten
Beiträgen und ich vermute, es hat was mit dem Fotohochladen
des Fragestellers zu tun - und nicht mit meinem PC (?)
Bei gefühlten 90% aller Beiträge entsteht das Problem ja auch nich....

Wenn es bei anderen funktioniert und bei Dir nicht, dann wird es eher an Deinem System liegen.
P.S. meine Rechner hatten die Ansage bei den Bildern noch nie Win10/alle Browser aber am meisten Firefox.
https://www.google.com/search?…8.1+auf+10
PostRank 11 / 11
Avatar
Beiträge: 24067
Dabei seit: 09 / 2006
 ·  #13
selbst auf meinem ollen XP mit zwangsweise ollem Firefox funktioniert alles:
linksklick auf den dateilink und das Fensterchen öffnet sich zwecks Auswahl des Speicherorts
dto. mit rechtsklick und Speichern unter


das Problem ist also wohl doch nahe Bremen zu verorten ;-)
Moderator
Avatar
Beiträge: 3645
Dabei seit: 06 / 2010
PostRank 11 / 11
Avatar
Beiträge: 24067
Dabei seit: 09 / 2006
 ·  #15
nicht unbedingt
das will ich damit ausdrücklich nicht gemeint haben
draufklicken und neustarten ist nunmal nicht falschzumachen
und dann müßte es funktionieren

manchmal sind Rechner halt einfach nur zickig
Aus unserem Shop


Empfohlen von Kathrin
Schmuck
Uhren

Anfertigungen
Im Forum aktive Goldschmiede:

  • •   Mhorgaine
  • •   Sparkle
  • •   tatze-1
  • •   Tilo
  • •   Ulrich Wehpke
  • •   Yvonne Sterly
  • Gewählte Zitate für Mehrfachzitierung:   0